MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
00000793D-Coat v3.xPaint roompublic2010-12-06 12:002011-03-03 12:25
ReporterTaros 
Assigned ToAndrew 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindows 7OS Version64 Bit
Product Version 
Target VersionFixed in Version 
Summary0000079: "Merge" layer looses specular information
DescriptionWhen merging a layer with another layer, the specular information of the merging layer will be cleared.
Steps To Reproduce1. Create two layers: Layer A and layer B, a layer above layer A.
2. Paint specular information in "layer B".
3. Use "Merge down" on layer B, to merge it with layer A.

-> All specular information of layer B get lost.
Additional Information"Merge Visible" works.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000323)
haikalle (developer)
2011-02-19 13:50

Confirmed.
(0000330)
Taros (administrator)
2011-02-21 07:40

Changed priotity to high, because this is a important function, that should work from the beginning.
(0000359)
Andrew (administrator)
2011-02-28 19:45
edited on: 2011-02-28 19:46

Tried, but it works in all modes well - ppp, mv.
Probably specularity modulator was set to 0 on layer A

(0000363)
haikalle (developer)
2011-03-01 05:52

You can see when you leave layer A without any specular and create layer B, paint specular on it and then choose merge down. The end result is that spec info dosen't move into layer A.
(0000364)
haikalle (developer)
2011-03-01 05:57

here is the video:

http://vimeo.com/20502898 [^]
(0000365)
Andrew (administrator)
2011-03-01 09:30

Fixed in 3.5.14
(0000389)
Taros (administrator)
2011-03-03 12:25

Solution confirmed. Great!

- Issue History
Date Modified Username Field Change
2010-12-06 12:00 Taros New Issue
2010-12-06 12:00 Taros Status new => assigned
2010-12-06 12:00 Taros Assigned To => Andrew
2010-12-06 12:02 Taros Additional Information Updated View Revisions
2011-02-19 13:50 haikalle Note Added: 0000323
2011-02-21 07:40 Taros Priority normal => high
2011-02-21 07:40 Taros Note Added: 0000330
2011-02-28 19:45 Andrew Note Added: 0000359
2011-02-28 19:45 Andrew Status assigned => feedback
2011-02-28 19:46 Andrew Note Edited: 0000359 View Revisions
2011-03-01 05:52 haikalle Note Added: 0000363
2011-03-01 05:57 haikalle Note Added: 0000364
2011-03-01 09:30 Andrew Note Added: 0000365
2011-03-01 09:30 Andrew Status feedback => resolved
2011-03-01 09:30 Andrew Resolution open => fixed
2011-03-03 12:25 Taros Note Added: 0000389
2011-03-03 12:25 Taros Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker