MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
00004453D-Coat v3.xUV roompublic2011-12-06 20:302012-03-07 19:06
ReporterTaros 
Assigned ToAndrew 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindows 7OS Version64 Bit
Product Version3.7.01 
Target Version3.7.02Fixed in Version 
Summary0000445: "Add clusters" not working in UV-Room
Description"Add clusters" function seems to be broken and doesn't work anymore.
Steps To Reproduce1. Start with a default model(PPP) or load a new mesh
2. Move to UV room
3. Clear clusters if needed
4. "Add clusters"

-> Clusterballs will be created, but no UV clusters are generated.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001312)
Andrew (administrator)
2011-12-07 17:27

fixed in 3.7.02
(0001399)
Taros (administrator)
2012-03-07 19:06

Approved.

- Issue History
Date Modified Username Field Change
2011-12-06 20:30 Taros New Issue
2011-12-06 20:30 Taros Status new => assigned
2011-12-06 20:30 Taros Assigned To => Andrew
2011-12-07 17:27 Andrew Note Added: 0001312
2011-12-07 17:27 Andrew Status assigned => resolved
2011-12-07 17:27 Andrew Resolution open => fixed
2012-03-07 19:06 Taros Note Added: 0001399
2012-03-07 19:06 Taros Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker