MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
00004383D-Coat v3.xSculpting with voxels (Voxel room)public2011-11-27 15:142012-01-16 09:13
Reporterdigman 
Assigned ToAndrew 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformPCOSWindows XP SP3OS Version32-bit
Product Version3.7.01 
Target VersionFixed in Version 
Summary0000438: Curves Tool : Translate brush along curve broken again
DescriptionTranslate brush along curve does not respect the spline chosen but only produces a small hump in the mesh along the curve. This effects both voxel and surface modes.
Steps To ReproduceOpen 3DCoat
Select default voxel sphere (250.000)
Increase resolution one time
Choose Curve Tool and select "Translate brush along curve)
Draw out curve
Click apply or press "enter" key
Curve is not drawn with selected spline.
Additional InformationThis problem also effects version 3.7.01B, Linux 64 bit non-cuda
Both voxel and surface modes effected.

This was reported fixed in bug report:
0000399
TagsNo tags attached.
Attached Filesjpg file icon T Curves broken.jpg [^] (53,590 bytes) 2011-11-27 15:14

- Relationships

-  Notes
(0001315)
Andrew (administrator)
2011-12-08 16:22

It works on all my tests. It just draws stroke along the curve. But result of course depends on pen depth. Check if it is not zero.
(0001316)
digman (reporter)
2011-12-09 17:13
edited on: 2011-12-09 17:20

The problem was not the depth setting. At 100% depth setting the curve is more noticeable but does not respect the spline obj from the spline section that I chose. I'm not talking about the strip brushes which are obj based or regular brushes than can be obj based.
Maybe the translate brush along curve does not work with the splines from the spline section?

I can see where my report was not detailed enough. I am sorry about that and will make sure that all necessary details are inculded in future reports...

(0001317)
Andrew (administrator)
2011-12-09 17:20

It will not respect spline object just because this function is intended to draw strokes along curve, not place object. In next release strips will be respected in this tool.
(0001325)
Andrew (administrator)
2011-12-17 16:47

Is it still problem?
(0001336)
Andrew (administrator)
2012-01-16 09:13

I can't reproduce it in no way. So marking as resolved until not proven as opposite.

- Issue History
Date Modified Username Field Change
2011-11-27 15:14 digman New Issue
2011-11-27 15:14 digman File Added: T Curves broken.jpg
2011-12-08 16:22 Andrew Note Added: 0001315
2011-12-08 16:22 Andrew Status new => resolved
2011-12-08 16:22 Andrew Resolution open => fixed
2011-12-08 16:22 Andrew Assigned To => Andrew
2011-12-08 16:23 Andrew Status resolved => feedback
2011-12-08 16:23 Andrew Resolution fixed => reopened
2011-12-09 17:13 digman Note Added: 0001316
2011-12-09 17:13 digman Status feedback => assigned
2011-12-09 17:14 digman Note Edited: 0001316 View Revisions
2011-12-09 17:20 digman Note Edited: 0001316 View Revisions
2011-12-09 17:20 digman Note Edited: 0001316 View Revisions
2011-12-09 17:20 Andrew Note Added: 0001317
2011-12-17 16:47 Andrew Note Added: 0001325
2012-01-16 09:13 Andrew Note Added: 0001336
2012-01-16 09:13 Andrew Status assigned => resolved
2012-01-16 09:13 Andrew Resolution reopened => fixed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker