MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
00003443D-Coat v3.xSculpting with Live Claypublic2011-09-04 03:412012-03-21 04:31
Reporterphilnolan3d 
Assigned ToAndrew 
PrioritynormalSeveritymajorReproducibilityrandom
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS VersionVista x64
Product Version3.5.24 
Target VersionFixed in Version3.5.27 
Summary0000344: Viewport going blank
DescriptionI don't know how to reproduce this but Lately several times when I'm working with the LiveClay tool my model has disappeared. I tried turn on the grid to help find it but that would not appear either. When I switched rooms a few times the grid would appear for a half second then it was gone again. I tried to repeat it on video but I couldn't make it happen on demand. There's not much to see anyway, the model is there and then it's not. I could only fix it by restarting the program.
Additional Information
Edit: I got it on video. It's happening when I sculpt around the symmetry line. one area causes a hole to appear in the mesh. You can see that is happening with the Draw tool, but as soon as I switch to LiveClay and try it the whole model disappears.

http://screencast.com/t/LGB3OcW8v [^]

Here is the object:
http://dl.dropbox.com/u/3083393/disappearing_model.3b [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000883)
BeatKitano (reporter)
2011-09-04 05:47

I'm pretty sure you used reduce brush at some point before encountering this issue right ?

Cause here's what I see on your file and it's the source of my problems with liveclay too:

http://www.beatkitano.com/3dc_bugs/holelc.jpg [^]

When I use liveclay over those hole 3dc freezes, and using your step to reproduce get the same result as you.

Also even though you've got symmetry activated the mesh isn't symmetrical topo-wise, something tells me that also affect liveclay usability (I made symcopy and it repluged the holes and made it working again losing detail in the process ofc !)

That's one MAJOR bug in liveclay's current implementation and even though I'm not entirely sure it's your case here Reduce is my suspect number one.
(0000884)
philnolan3d (developer)
2011-09-04 05:50

I may well have used Reduce at one point, I was attempting to see what sort of sketching you could do in just the Surface mode, so I tried a number of different tools.
(0000885)
BeatKitano (reporter)
2011-09-04 05:54
edited on: 2011-09-04 05:55

There's a few different bugs similar to this one the problem is it's tricky to report them as they seem to happen when the file complexity is already a bit high. I wasn't successfull at producing a simple case like yours so far. So thank you for bringing that one up. I hope I can get the exploding mesh one too, this one is very funny, you can(t use liveclay tools unless you use liveclay on a different part of the mesh and under a certain view angle, otherwise BOOM. Once the first liveclay stroke is ok the other tool will work again... very weird.

(0001229)
Andrew (administrator)
2011-11-07 13:25

I think it no longer happens in 3.5.27
(0001420)
philnolan3d (developer)
2012-03-21 04:31

Fixed

- Issue History
Date Modified Username Field Change
2011-09-04 03:41 philnolan3d New Issue
2011-09-04 03:41 philnolan3d Status new => assigned
2011-09-04 03:41 philnolan3d Assigned To => Andrew
2011-09-04 03:55 philnolan3d Additional Information Updated View Revisions
2011-09-04 05:47 BeatKitano Note Added: 0000883
2011-09-04 05:50 philnolan3d Note Added: 0000884
2011-09-04 05:54 BeatKitano Note Added: 0000885
2011-09-04 05:55 BeatKitano Note Edited: 0000885 View Revisions
2011-11-07 13:25 Andrew Note Added: 0001229
2011-11-07 13:25 Andrew Status assigned => resolved
2011-11-07 13:25 Andrew Resolution open => fixed
2012-03-21 04:31 philnolan3d Note Added: 0001420
2012-03-21 04:31 philnolan3d Status resolved => closed
2012-03-21 04:31 philnolan3d Fixed in Version => 3.5.27


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker