MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
00002533D-Coat v4Paint roompublic2011-04-20 11:242013-05-28 01:43
ReporterTaros 
Assigned ToAndrew 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionreopened 
PlatformPCOSWindows 7OS Version64 Bit
Product VersionBETA 11 
Target VersionFixed in Version 
Summary0000253: "Copy and paste parts of a surface" tool doesn't work properly
DescriptionHello,

when I use the "Copy and paste parts of a surface" tool, then the copied parts will not be always projected.
Steps To Reproduce1. Start in per pixel mode with a default model, f.e. the head.
2. Paint some information on the head
3. Use the "Copy and paste parts of a surface" tool and copy a part into the memory by using CTRL-C
4. Now paste the copied content several times back to the model by using CTRL-V
-> The content will not be always projected to the model
-> especially when you scale the brush DOWN
TagsNo tags attached.
Attached Files

- Relationships
parent of 0001040new copy-paste doesn't work at smaller sizes 
parent of 0001000new Add mouse click operations for Copy/Past tool in paint room similar to Clone tool 
parent of 0001034new ctrl-c in paint room could optionally 'copy merged' 
Not all the children of this issue are yet resolved or closed.

-  Notes
(0000642)
Andrew (administrator)
2011-04-21 17:05

I found and fixed one bug that leads to improper scale of copy/paste. Probably it was the reason, but not exactly sure.
(0001401)
Taros (administrator)
2012-03-07 19:12

It is better, but I still have problems when the brush is scaled down. The memory content will not be always pasted.
Try to paste the content at several places and at the outer model areas, there I have problems often. Don't forget to scale it down before.
(0002073)
carlosa (developer)
2012-11-25 01:07

3DC4_v6b

cant reproduce it.

resolved ?
(0002077)
Taros (administrator)
2012-11-27 07:26

No. Still there.
Try to reproduce it. Scale the brush down before pasting elements. Then the cntent will not be pasted properly.
(0002484)
carlosa (developer)
2013-02-20 11:05

Beta12 still here... sometimes work fine, sometimes dont
(0002947)
PolyHertz (reporter)
2013-05-18 02:27

This seems to be really inconsistent but does get worse the smaller the brush is.
(0003003)
carlosa (developer)
2013-05-28 01:43

V4RC01 still here

- Issue History
Date Modified Username Field Change
2011-04-20 11:24 Taros New Issue
2011-04-20 11:24 Taros Status new => assigned
2011-04-20 11:24 Taros Assigned To => Andrew
2011-04-20 11:24 Taros Steps to Reproduce Updated View Revisions
2011-04-21 17:05 Andrew Note Added: 0000642
2011-04-21 17:05 Andrew Status assigned => resolved
2011-04-21 17:05 Andrew Resolution open => fixed
2012-03-07 19:12 Taros Note Added: 0001401
2012-03-07 19:12 Taros Status resolved => feedback
2012-03-07 19:12 Taros Resolution fixed => reopened
2012-10-29 08:39 Taros Project 3D-Coat v3.x => 3D-Coat v4
2012-11-25 01:07 carlosa Note Added: 0002073
2012-11-27 07:26 Taros Note Added: 0002077
2012-11-27 07:26 Taros Status feedback => assigned
2013-02-20 11:05 carlosa Note Added: 0002484
2013-02-20 11:05 carlosa Product Version => BETA 11
2013-03-15 16:07 carlosa Relationship added parent of 0001040
2013-03-15 16:24 Viper Relationship added parent of 0001000
2013-03-15 16:28 Viper Relationship added parent of 0001034
2013-05-18 02:27 PolyHertz Note Added: 0002947
2013-05-28 01:43 carlosa Note Added: 0003003


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker