Jump to content


Notice about Feature Requests & Bug Reports

The bug reporting and feature request forums (except for the Urgent Help section) are going away soon! Please use Mantis to report any bugs and feature requests. the link to Mantis is:
3d-coat.com/mantis/

Read more about it HERE.

Photo

a needed smooth brush.. (Creased Edges)


  • Please log in to reply
4 replies to this topic

#1 herve_bis

herve_bis

    Novice

  • Member
  • PipPip
  • 242 posts
  • Gender:Male
  • Location:Luxembourg

Posted 28 April 2012 - 12:58 PM

ZB has it and it's very useful...

Creased Edges: This will maintain the creased edge when smoothed out.

thanks
h/

#2 johnnycore

johnnycore

    Novice

  • Member
  • PipPip
  • 286 posts
  • Gender:Male
  • Location:Breda, the Netherlands
  • Interests:Houdini
    C++
    C#
    Python
    Anatomy
    Rigging

Posted 28 April 2012 - 05:00 PM

Are you sculpting in voxel or surface mode?

You can try using the TSmooth tool when you're in surface mode at a low value, works quite ok for me.. :)
Johnny

Desktop: Intel core i7 2600k 4GHZ, nvidia GTX 560Ti 2048MB, 16GB DDR3 1333mhz, Windows 8 Beta x64 - Linux Fedora 18 x64
Sony VAIO Laptop - Intel core i5 520M 2,4GHZ, nvidia GT330M 1024MB, 8GB DDR 1333mhz, Windows 8 Beta x64 - Linux Fedora 18 x64

My youtube channel: http://www.youtube.c...ohnnycorebrieee

#3 herve_bis

herve_bis

    Novice

  • Member
  • PipPip
  • 242 posts
  • Gender:Male
  • Location:Luxembourg

Posted 29 April 2012 - 02:14 PM

Thanks Johnny, ...yes but what about Voxel mode...?

#4 johnnycore

johnnycore

    Novice

  • Member
  • PipPip
  • 286 posts
  • Gender:Male
  • Location:Breda, the Netherlands
  • Interests:Houdini
    C++
    C#
    Python
    Anatomy
    Rigging

Posted 29 April 2012 - 03:32 PM

Hmm.. well I usually dont sculpt in Voxel mode, only to create some volume to sculpt with in surface mode.
Anyways: I tried some stuff.. it is not possible to do such a thing in voxel mode, I think this has to do with the fact that voxels are always uniform divided.

However I found a workaround.. you can make some creased edges in voxel mode, from here go to surface mode (your model stays the same) use the TSmooth at a low setting and revert back to voxel mode..
Not sure if this is the right way to do so but I dont know anything else I could try.. :)
Johnny

Desktop: Intel core i7 2600k 4GHZ, nvidia GTX 560Ti 2048MB, 16GB DDR3 1333mhz, Windows 8 Beta x64 - Linux Fedora 18 x64
Sony VAIO Laptop - Intel core i5 520M 2,4GHZ, nvidia GT330M 1024MB, 8GB DDR 1333mhz, Windows 8 Beta x64 - Linux Fedora 18 x64

My youtube channel: http://www.youtube.c...ohnnycorebrieee

#5 herve_bis

herve_bis

    Novice

  • Member
  • PipPip
  • 242 posts
  • Gender:Male
  • Location:Luxembourg

Posted 30 April 2012 - 07:24 AM

ahh thanks for that Johnny, I will try it today.. that might work.. :)

h/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users