Jump to content


Photo

probleée d uv et de normal map


  • Please log in to reply
1 reply to this topic

#1 potam

potam

    Newbie

  • New Member
  • 1 posts

Posted 03 April 2012 - 12:39 PM

Bonjour,
j ai un enorme soucis avec 3dcoat est c est assez urgent,
j aimerais exporter une normal map de mon hight mes rien ne fonctionne,
j ai deja chercher sur plusieur tuto bien entendu,

voici ma demarche...

1/ j importe mon hight
2/ je fais me retopo
3/ je fait "fixer les coutures" dans mon menu reto ( a gauche)
4/ de la je crèe mes coutures et je fais "defaire"
5/ je vais dans le menu retopologie et je fais "Fusioner avec la normal map par pixel"
dans les options je renome mes uv et je fait "garder les UV"
6/ je vais dans le menu UV et je selectionne ( avec l onglet en haut a gauche "lot d UV") l UV aue je viens de crèè et la... il n y a rien :S

Pouvez vous m aider ????

Merci beaucoup :)

#2 blackant Master

blackant Master

    Novice

  • Member
  • PipPip
  • 258 posts
  • Gender:Male
  • Location:france

Posted 13 April 2012 - 11:24 PM

ne pas confondre sauver le lot d'uv avec sauver la normal map, ca n'a rien a voir, le lot d'uv est en fait le depliage des uv en coordonnées X,Y

apres avoir projeté ta normal par fusion dans la scene etc..
diriges toi vers l'onglet "peindre" tu pourras y modifier les textures au besoin
a partir d'ici tu peux exporter l'.obj avec la normal ou uniquement la normal via > texture > exporter > normal map (espace tangeant)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users