Jump to content


Photo

Пропала поверхность модели


  • Please log in to reply
5 replies to this topic

#1 Pir

Pir

    Newbie

  • Member
  • 7 posts

Posted 05 July 2011 - 10:31 AM

Работал в топологии потом он что то подвис, и после этого выдал вот такую серую модель, как можно вернуть формы?
Posted Image

#2 Pir

Pir

    Newbie

  • Member
  • 7 posts

Posted 05 July 2011 - 01:54 PM

Неужели всё так серьёзно?

#3 Andrew Shpagin

Andrew Shpagin

    3DC creator & admin

  • 3D-Coat Developer
  • PipPipPipPipPipPip
  • 6,546 posts

  • Gender:Male

Posted 05 July 2011 - 05:39 PM

Можно попробовать сохранить сцену, перегрузить коат, загрузить снова.
Или если там воксельная модель - сменить ее шейдер.
  • Pir likes this

#4 Pir

Pir

    Newbie

  • Member
  • 7 posts

Posted 05 July 2011 - 05:57 PM

Не, не помогло, мне кажется это как то включается в меню но вот найти не могу, модель с браша портированная

#5 Andrew Shpagin

Andrew Shpagin

    3DC creator & admin

  • 3D-Coat Developer
  • PipPipPipPipPipPip
  • 6,546 posts

  • Gender:Male

Posted 05 July 2011 - 06:53 PM

Можно попробовать еще нажать 5 (стандартное освещение) и покрутить иконки освещения вверху справа.
На крайняк сохранить только ретопо меш из меню ретопо, загрузить опорный меш снова и потом загрузить ретопо меш.
  • Pir likes this

#6 Pir

Pir

    Newbie

  • Member
  • 7 posts

Posted 05 July 2011 - 07:23 PM

Насчёт второго тоже подумал, но всё решилось простой переустановкой программы к счастью




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users