Jump to content


Photo

Maxon Cinema4D Win


  • Please log in to reply
39 replies to this topic

#1 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 03 February 2011 - 06:50 AM

Hi all!
Now, i made plugin for C4D R12 on Windows(32/64). For a while... Later, i will compile for R11. Installer include.

Usage:
Unzip zip, install, enjoy.

Video tutorial on Vimeo http://www.vimeo.com/19510449.

Attached Files



#2 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 04 February 2011 - 07:33 PM

Hi falks!
There is other version plugins: R11 and R11.5 for Windows (32/64).
Please note, that C4d path is correct!

Have a nice day.

Attached Files


  • fingers likes this

#3 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 22 May 2011 - 03:20 PM

Applink dont support non-latin symbols. Please, rename username to english.

#4 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 20 November 2011 - 12:13 PM

Hi all!
Now, i made plugin for C4D R12 on Windows(32/64). For a while... Later, i will compile for R11. Installer include.

Usage:
Unzip zip, install, enjoy.

Video tutorial on Vimeo http://www.vimeo.com/19510449.


A new version of the Applink for Cinema4D R13 available. Only for Windows 32/64.
Added two features for Exporter:
- checkbox "Skip Import Dialog" (allows to skip 3D-Coat import dialog, default options will be used);
- checkbox "Skip Export Dialog" (allows to skip 3D-Coat export dialog. Previous settings will be used);

Have a nice day.

Attached Files



#5 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 07 October 2012 - 04:03 PM

Hi all!

This is a new update.

What`s new:
1. Added triangulation for N-Gones. Now, you can to import the polymeshes with n-gones.

Warning! Applink for R13 MUST BE used with version update of R13.061 and above! Thank you, Maxon!

Attached Files



#6 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 08 October 2012 - 08:46 PM

Andrew asked me to share a source code. Welcome.

Attached Files



#7 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 19 May 2013 - 12:45 PM

Hi All.

 

This is the applink for Cinema R14 on Windows(x32/x64).

 

Enjoy.

Attached Files



#8 Francesco Mai

Francesco Mai

    Neophyte

  • Member
  • Pip
  • 60 posts
  • Gender:Male

Posted 21 May 2013 - 01:03 PM

Thank you soooooooooooo much!!!



#9 gswartz

gswartz

    Neophyte

  • Member
  • Pip
  • 27 posts

Posted 01 June 2013 - 08:42 PM

I'm playing with the v4 demo and I am also running cinema 4d r14.  I installed the latest applink from this thread but when I then click the Export to 3D Coat button and then go into 3d coat, nothing shows up.  In the script console in c4d I don't see any errors.  Has anyone else gotten this applink to work with 3d coat 4 and c4d 14?  Thanks.



#10 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 01 June 2013 - 09:59 PM

Try to change the path for preferences to 3DCoat-V4.

Attached Thumbnails

  • 3dcoat4.gif


#11 gswartz

gswartz

    Neophyte

  • Member
  • Pip
  • 27 posts

Posted 03 June 2013 - 12:09 AM

Thanks for the help.  I'm not sure if that did it or if it was the fact that I might not have actually had the mesh selected before hitting export... lol.  I updated my prefs and tried to export again but nothing.  Then I realized I didn't have the mesh selected.  Anyway, now it's importing but the applink video for c4d doesn't show dropping a voxel object, only pixel painting and I'm getting some odd results. Please see this video to see what I'm running into.  Notice that each side of the cube has these lines that don't exist on the original cube and around the edges it looks like they're doubled.  Why is this happening?  Thanks.



#12 gswartz

gswartz

    Neophyte

  • Member
  • Pip
  • 27 posts

Posted 03 June 2013 - 12:26 AM

Oh, sorry, the password for the video is 3dcoat.



#13 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 03 June 2013 - 06:45 PM

gswartz, it`is a normal work of 3DC with voxel modeling, not a bug of applink.



#14 gswartz

gswartz

    Neophyte

  • Member
  • Pip
  • 27 posts

Posted 04 June 2013 - 02:56 AM

So you're saying that when I bring a model into 3d coat that I'll get artifacts on it that I then have to try and get rid of?



#15 Tony Nemo

Tony Nemo

    Expert

  • Member
  • PipPipPipPipPip
  • 2,302 posts
  • Gender:Male
  • Location:Humboldt County, California

Posted 04 June 2013 - 04:55 AM

I tried the same thing with the applink and got a warning about the size so I chose automapping and got this:

 

cube.png

 

I used C4D 11.5.


8 core 2.5 Xeon /12 gb RAM DX 64 Cuda / 560GTX-Ti. I always use the latest build.


#16 Andrew Shpagin

Andrew Shpagin

    3DC creator & admin

  • 3D-Coat Developer
  • PipPipPipPipPipPip
  • 6,546 posts

  • Gender:Male

Posted 04 June 2013 - 04:49 PM

Thanks for the help.  I'm not sure if that did it or if it was the fact that I might not have actually had the mesh selected before hitting export... lol.  I updated my prefs and tried to export again but nothing.  Then I realized I didn't have the mesh selected.  Anyway, now it's importing but the applink video for c4d doesn't show dropping a voxel object, only pixel painting and I'm getting some odd results. Please see this video to see what I'm running into.  Notice that each side of the cube has these lines that don't exist on the original cube and around the edges it looks like they're doubled.  Why is this happening?  Thanks.

It is not plugin problem. Once I seen such problem for one user, but I never was able to reproduce it. Try to turn CUDA off in voxels menu and try again.



#17 gswartz

gswartz

    Neophyte

  • Member
  • Pip
  • 27 posts

Posted 06 June 2013 - 03:25 AM

I tried turning off CUDA but still it comes through with the artifacts.



#18 gswartz

gswartz

    Neophyte

  • Member
  • Pip
  • 27 posts

Posted 07 June 2013 - 03:53 PM

Any word on an applink for c4d r14 for OSX?



#19 sshadows

sshadows

    Neophyte

  • Contributor
  • Pip
  • 48 posts
  • Gender:Male

Posted 08 June 2013 - 08:33 AM

http://3d-coat.com/f...9145#entry94136


Edited by sshadows, 08 June 2013 - 08:34 AM.


#20 Taros

Taros

    Expert

  • Moderator
  • PipPipPipPipPip
  • 2,553 posts

  • Gender:Male
  • Location:Germany
  • Interests:Climbing

Posted 14 July 2013 - 07:30 PM

Important infos for AppLink users who have problems:
http://3d-coat.com/f...c=10198&p=96605
 
Best wishes
Chris

My tutorials on YouTube ----> http://www.youtube.c...raphicGladiator

My official 3D Coat blog ----> http://3dcoat.blogspot.com

My sculpting experiments on 3D Coat.com ----> http://3d-coat.com/f...?showtopic=1720

 

My official website ----> http://www.grafikbuero-werner.de
(My website is in german language, but I work for the international market too. Just drop a mail, if you are interested.)

German speaking CG Workshops ----> http://www.lernfaktor.de

trainingpartner_3dcoat_grey_mini.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users