Jump to content


Photo

Maya AppLink


  • Please log in to reply
26 replies to this topic

#21 Lucoat

Lucoat

    Newbie

  • Member
  • 7 posts

Posted 31 May 2013 - 11:54 AM

loadPlugin("3dc_applink.py");
------------------------------
maya.exe path:    D:/Progs/Autodesk/Maya2013/bin/maya.exe
user docs path:   F:/Docs/
3dcoat maya dir:  F:/Docs/3D-CoatV4/Exchange/Maya/
maya project dir: F:/Docs/maya/projects/default/
maya 3dcoat dir:  F:/Docs/maya/projects/default/3dcoat/
------------------------------
3dcoat connector successfully loaded.
// Result: 3dc_applink // 


#22 Styler

Styler

    Neophyte

  • Applink Developer
  • Pip
  • 78 posts
  • Gender:Male

Posted 04 June 2013 - 10:43 PM

Lucoat, I fixed that silly bug, take a new version.



#23 Lucoat

Lucoat

    Newbie

  • Member
  • 7 posts

Posted 05 June 2013 - 01:02 AM

Thanks man, now it works :yahoo:



#24 Taros

Taros

    Expert

  • Moderator
  • PipPipPipPipPip
  • 2,492 posts

  • Gender:Male
  • Location:Germany
  • Interests:Climbing

Posted 14 July 2013 - 07:30 PM

Important infos for AppLink users who have problems:
http://3d-coat.com/f...c=10198&p=96605
 
Best wishes
Chris

My tutorials on YouTube ----> http://www.youtube.c...raphicGladiator

My official 3D Coat blog ----> http://3dcoat.blogspot.com

My sculpting experiments on 3D Coat.com ----> http://3d-coat.com/f...?showtopic=1720

 

My official website ----> http://www.grafikbuero-werner.de
(My website is in german language, but I work for the international market too. Just drop a mail, if you are interested.)

German speaking CG Workshops ----> http://www.lernfaktor.de

trainingpartner_3dcoat_grey_mini.png


#25 glogglog

glogglog

    Newbie

  • New Member
  • 1 posts

Posted 30 September 2013 - 04:14 PM

Hi. I am trying to install Ap link for maya 2014 however all the icons in the shelves do not appear? Any ideas for how to get these to appear and stay? I can load the icons in but they are not functional as I cannot tell what code to connect with which icon... also when I restart maya all the icons are gone again. 

 

Help!

 

-ethan Summers



#26 Styler

Styler

    Neophyte

  • Applink Developer
  • Pip
  • 78 posts
  • Gender:Male

Posted 01 October 2013 - 01:35 PM

Hm.. Did you copy all file like that?

 

\shelves\shelf_Coat.mel  -> c:\Users\UserName\Documents\maya\2014-x64\prefs\shelves\

all icons from \icons\ -> c:\Users\UserName\Documents\maya\2014-x64\prefs\icons\


Edited by Styler, 01 October 2013 - 01:35 PM.


#27 Spiraloid

Spiraloid

    Novice

  • Member
  • PipPip
  • 149 posts

Posted 07 April 2014 - 09:11 AM

hmm, I installed it and have the shelf and the plugin loaded.  but when I try to export I get this error in maya.  

 

 

export complete
// Error: line 1: AttributeError: file C:/Program Files (x86)/Autodesk/Maya2013/bin/plug-ins/3dc_connector.py line 1000: 'module' object has no attribute 'MStatus' // 
 

windows8.1

3DCoat4.1

maya 2013 32-bit sp2

 
 
any ideas?
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users