Jump to content


Photo

2d-grid snap


  • Please log in to reply
4 replies to this topic

#1 haikalle

haikalle

    Journeymen

  • Contributor
  • PipPipPipPip
  • 1,355 posts
  • Gender:Male
  • Location:Finland

Posted 18 June 2010 - 06:23 PM

2d-grid snapping works only when 3d-grid is on. It would be more logical if it works when you have "snap to grid" "show 2d-grid" on.
Thanks

#2 3DArtist

3DArtist

    Apprentice

  • Member
  • PipPipPip
  • 773 posts
  • Gender:Male
  • Location:USA

Posted 23 December 2010 - 07:10 PM

This looks like more of a bug.
Brush snapping works but when a lasso (rectangle, contour, ellipse) is selected, the lasso does not snap with the 3d grid off.

Intel Core i7-3770K
16GB RAM
GeForce GTX 570 2.5GB
Windows 7 Pro 64bit

web: gregcopin.com


#3 Andrew Shpagin

Andrew Shpagin

    3DC creator & admin

  • 3D-Coat Developer
  • PipPipPipPipPipPip
  • 6,546 posts

  • Gender:Male

Posted 31 December 2010 - 03:36 PM

Fixed in 3.5.08D

#4 haikalle

haikalle

    Journeymen

  • Contributor
  • PipPipPipPip
  • 1,355 posts
  • Gender:Male
  • Location:Finland

Posted 31 December 2010 - 03:39 PM

Thanks Andrew.

#5 Polygoon

Polygoon

    Novice

  • Member
  • PipPip
  • 244 posts
  • Gender:Male
  • Location:Australia
  • Interests:Graphic art, Sailing, Fishing, Wildlife.

Posted 02 February 2011 - 04:52 AM

I have this problem now, though I am using 3.5.11. I had been away for awhile and missed updating a few versions, 3.5.08 included. Could this be why. If so how can I obtain a 3.5.08 release to fix it.

Thanks.

EDIT: Looking at the change logs, 3.5.09 is the 1 that I need, I am also missing 3.5.10. If some one could please Upload these 3 updates, I could see if that will fix it. Or alternatively point me in the direction of where to find these updates.

Thanks.

Win.7 64 . DirectX 11.0
Intel Core i7
NVIDIA GeForce GTX 680
4.0.04B1. CUDA 64
Email me





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users