Jump to content


Notice about Feature Requests & Bug Reports

The bug reporting and feature request forums (except for the Urgent Help section) are going away soon! Please use Mantis to report any bugs and feature requests. the link to Mantis is:
3d-coat.com/mantis/

Read more about it HERE.

Photo

v 3 Alpha wont run


  • Please log in to reply
9 replies to this topic

#1 Joshua

Joshua

    Newbie

  • Member
  • 7 posts

Posted 29 November 2008 - 07:05 AM

I try to open up the version 3 alpha and it gives me an error message saying "This application failed to start because cudart.dll was not found"

anybody know what the problem might be?

Thanks for any help.

#2 Andrew Shpagin

Andrew Shpagin

    3DC creator & admin

  • 3D-Coat Developer
  • PipPipPipPipPipPip
  • 6,610 posts

  • Gender:Male

Posted 29 November 2008 - 09:45 AM

I have add additional comments there:

http://3dbrush.krisk...i...post&p=7189

#3 Joshua

Joshua

    Newbie

  • Member
  • 7 posts

Posted 29 November 2008 - 05:54 PM

I have add additional comments there:

http://3dbrush.krisk...i...post&p=7189



Ok, the second thing I did was download the toolkit and installed it and 3DC ran. But first I tried to install the CUDA 2.1 Driver beta and it gives me the error "The NVIDIA setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit".

I tried the CUDA 2.0 driver too and got the same error. Any idea?

#4 ghib

ghib

    Novice

  • Member
  • PipPip
  • 486 posts
  • Gender:Male
  • Location:London

Posted 29 November 2008 - 11:52 PM

I'm having the same problem in that voxel sculpting with CUDA enabled doesn't show anything. (incidentally I can disable it and sculpt fine, but as soon as I enable CUDA, any stroke obliterates the sculpt)

I 1st tried installing CUDA 2.1 Driver beta but I got the exact same error as Joshua. I then Downloaded CUDA 2.0 drivers which installed fine. Is it known that version Alpha42 does not work with CUDA 2.1?

Using my notebook with NVIDIA GeForce 8700M GT with driver Version 7.15.0011.7808 which supports CUDA judging by the list.
Lionhead Studios

#5 Joshua

Joshua

    Newbie

  • Member
  • 7 posts

Posted 30 November 2008 - 12:02 AM

I'm having the same problem in that voxel sculpting with CUDA enabled doesn't show anything. (incidentally I can disable it and sculpt fine, but as soon as I enable CUDA, any stroke obliterates the sculpt)

I 1st tried installing CUDA 2.1 Driver beta but I got the exact same error as Joshua. I then Downloaded CUDA 2.0 drivers which installed fine. Is it known that version Alpha42 does not work with CUDA 2.1?

Using my notebook with NVIDIA GeForce 8700M GT with driver Version 7.15.0011.7808 which supports CUDA judging by the list.



well I'm a bit worse off in that respect, I'm using a radeon card. X850 Pro to be exact. Ive been searching over the web for answers but to no avail. I hope this cuda driver isnt dependant on nvidia cards.

By the way, when I open up v.3 and select the volumetric sculpting option from the bottom left, the app crashes.

#6 SonK

SonK

    Novice

  • Member
  • PipPip
  • 464 posts
  • Gender:Male
  • Location:California
  • Interests:3DCG!, video games.

Posted 30 November 2008 - 12:42 AM

well I'm a bit worse off in that respect, I'm using a radeon card. X850 Pro to be exact. Ive been searching over the web for answers but to no avail. I hope this cuda driver isnt dependant on nvidia cards.

By the way, when I open up v.3 and select the volumetric sculpting option from the bottom left, the app crashes.


CUDA only runs on Nvidia cards, and specific cards:

http://www.nvidia.co...n_products.html

CUDA drivers are just display driver with CUDA component, so it wont run on your ATI card.
Freelance Character Artist

#7 Joshua

Joshua

    Newbie

  • Member
  • 7 posts

Posted 30 November 2008 - 01:22 AM

CUDA only runs on Nvidia cards, and specific cards:

http://www.nvidia.co...n_products.html

CUDA drivers are just display driver with CUDA component, so it wont run on your ATI card.



so does that mean the voxel modeling wont work on my PC with a radeon card?

#8 SonK

SonK

    Novice

  • Member
  • PipPip
  • 464 posts
  • Gender:Male
  • Location:California
  • Interests:3DCG!, video games.

Posted 30 November 2008 - 01:43 AM

so does that mean the voxel modeling wont work on my PC with a radeon card?


Not at all, just download the non-CUDA version and it should run. Also Andrew plans on implementing GPU Acceleration for ATI card.

http://ati.amd.com/t...treamcomputing/
Freelance Character Artist

#9 Joshua

Joshua

    Newbie

  • Member
  • 7 posts

Posted 30 November 2008 - 02:09 AM

Not at all, just download the non-CUDA version and it should run. Also Andrew plans on implementing GPU Acceleration for ATI card.

http://ati.amd.com/t...treamcomputing/



thanks SonK I appreciate your help. One more question though, does voxel modeling support the use of the texture mask model options?

#10 jaf

jaf

    Novice

  • Member
  • PipPip
  • 142 posts

Posted 30 November 2008 - 03:29 AM

Maybe opencl could be used to cover both Nvidia and ATI products? Not sure when (if) it will be released and supported by both vender's though. I believe AMD (ATI) has already said they support it.

Having to maintain separate Nvidia/non-Nvidia sources would seem to be a real pain for the developer (Andrew.)
3D-COAT 4.1.17D Cuda DX64, win7 x64 Ultimate, AMD FX-8350, Kuhler h2o 920 cooling, 16 GB sys mem, EVGA GeForce GTX 760 OC Driver 344.75 (11/18/2014) Rosewill Bronze 1000w PS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users